Page 1 of 1

Can't get Synchronize to work under SBS 2011

PostPosted: Wed May 23, 2012 12:53 am
by canadaka
We used to use TurboFTP for many years on Windows Small Business Server 2003 to do FTP sync using the NT Service. This year we upgraded our server to SBS 2011 and have been unable to get TurboFTP working as it did before.

If I install the 64bit turboftp it won't even start crashes soon as I try and launch. If I install the 32bit client it opens and I'm able to set things up. But wether I try a manual "Synchronize" or setup a scheduled one using the NT Service, both crash turbo ftp. I've enabled the turboFTP log and no error is logged along with no error in the Windows event logs.

When I try a manual Synchronize it goes through the step of comparing and determining which files to upload just fine, but soon as it trys to upload the first file the program crashes.

I also tried just doing a simple file upload and soon as turboftp starts uploading a file it crashes. I've been having this issue since the Winter and have tried several different TurboFTP builds since then.

Re: Can't get Synchronize to work under SBS 2011

PostPosted: Thu May 24, 2012 2:22 pm
by admin
Can you submit a support ticket with the exact version/build of TurboFTP being used.

Thanks,
Leon

Re: Can't get Synchronize to work under SBS 2011

PostPosted: Thu Apr 30, 2015 11:22 am
by zeeshan002
If I install the 64bit turboftp it won't even start crashes soon as I try and launch. If I install the 32bit client it opens and I'm able to set things up. But wether I try a manual "Synchronize" or setup a scheduled one using the NT Service, both crash turbo ftp. I've enabled the turboFTP log and no error is logged along with no error in the Windows event logs.

Re: Can't get Synchronize to work under SBS 2011

PostPosted: Sat Aug 05, 2017 1:09 pm
by markselby
sufyan will get help from this forum.

----------------------------------------------------------------
Chk How to Lose Hips Fat and other Fitness Related Tips.We Working Related Research Work.