Page 1 of 1

Can't set Credentials for Network share

PostPosted: Thu Nov 07, 2013 1:10 am
by Taeliesyn
I'm trying to set up an Auto Upload from a network share.
I have put the UNC path in as the 'local folder'
I have set up the account in Credentials for Sync Service
I select the account from the drop down on the Advanced tab when attempting to set up the service, but this never seems to save. Log below.

[2013/11/07 09:06:34] STATUS-0:> Start running task 1: ASD Transfer.
[2013/11/07 09:06:34] STATUS-0:> Task Settings: Auto Upload Scheme:2|IncFilter:|ExclFilter:|Netshare:0|IncSubdir (v1.63.965)
[2013/11/07 09:06:34] Failed to monitor local dir. (#161 The specified path is invalid.)

Please help me solve the issue.

Re: Can't set Credentials for Network share

PostPosted: Mon Feb 09, 2015 12:04 pm
by TomQuach
You probably need to type "/test" as remote folder to be sync'd rather than "test\". You must provide a full remote path in the Sync Task settings. Use forward slash instead of backward slash for dirs on FTP server.