Page 1 of 1

Schedule error when trying to sync

PostPosted: Sun Aug 14, 2005 12:30 am
by Realtime
below is the error message i get. The test folder is on the remote server. I can manually sync it but when i run the task scheduler It changes to the test folder in the remote folder box but then gives the error and disconnects. please help


ERROR:> Remote folder 'TEST\' for synchronization does not exist.

PostPosted: Sun Aug 14, 2005 4:12 pm
by admin
Could you please post the whole log from login.

here we go

PostPosted: Sun Aug 14, 2005 6:39 pm
by Realtime
ip,port number, username has been changed for security reasons




TurboFTP Version 4.50 Build 421 - WinSock 2.0

Unregistered evaluation copy. The evaluation period will expire in 29 days.
STATUS:> Start running schedule task.
STATUS:> Connecting to 111.111.111.111 Port 44444 (try #1) ...
STATUS:> Socket connected (IP = 111.111.111.111), waiting for server response ...
220 Serv-U FTP Server v6.1 for WinSock ready...
COMMAND:> USER company
331 User name okay, need password.
COMMAND:> PASS (not shown)
230 User logged in, proceed.
COMMAND:> SYST
215 UNIX Type: L8
COMMAND:> FEAT
211-Extension supported
CLNT
MDTM
MDTM YYYYMMDDHHMMSS[+-TZ];filename
SIZE
SITE PSWD;EXEC;SET;INDEX;ZONE;CHMOD;MSG
REST STREAM
XCRC filename;start;end
MODE Z
MLST Type*;Size*;Create;Modify*;Win32.ea*;
211 End
STATUS:> This site allows you to change login password.
STATUS:> Server allows file integrity checking (XCRC).
STATUS:> Server supports MODE-Z
STATUS:> This site can resume broken downloads.
COMMAND:> CWD test\
250 Directory changed to /test
COMMAND:> pwd
257 "/test" is current directory.
COMMAND:> TYPE A
STATUS:> Data connection opened.
200 Type set to A.
COMMAND:> PASV
227 Entering Passive Mode (111.111.111.111,7,217)
COMMAND:> LIST
150 Opening ASCII mode data connection for /bin/ls.
STATUS:> 1,655 bytes received in 00:00:00 (9.396 Kbytes/sec)
ERROR:> Remote folder 'test\' for synchronization does not exist.
STATUS:> Notification Email successfully sent to mail@mymail.com.
STATUS:> Aborting...
STATUS:> Aborted
226 Transfer complete.



Thanks for the quick response

PostPosted: Tue Aug 16, 2005 7:46 am
by admin
You probably need to type "/test" as remote folder to be sync'd rather than "test\". You must provide a full remote path in the Sync Task settings. Use forward slash instead of backward slash for dirs on FTP server.

Re: Schedule error when trying to sync

PostPosted: Thu Jan 22, 2015 5:05 am
by tolka
Thx for help, i will upgrade soon...............!!!!!!!!!!!!!!!!!!!