Sync Service fails to create local folder during sync

Everything about TurboFTP Sync Service.

Moderators: idler, Saturn

Sync Service fails to create local folder during sync

Postby ajensen » Tue Jan 26, 2010 8:43 am

Hi

I have a problem synchronizing from a remote folder structure on a Wn 2000 SP4 FTP server to a local filesystem. Whenever a new folder is created on the remote FTP server the sync service fails to create the folder locally. Im using the newest version of turbo ftp, 6.00 build 756. If i create the local folder manually, the contents of the same remote folder will be synchronized. In the log example below i have created a test folder R122-test on the remote FTP server, which is not created locally:

Code: Select all
[2010/01/26 09:24:18] STATUS-0:>   Start running task 10: Serviceverkstan.
[2010/01/26 09:24:18] STATUS-0:>   Task Settings: Scheme:2|Direct:1|IncFilter:*.jpg|ExclFilter:|IncDirFilter:R*|ExclDirFilter:|Netshare:0|IncSubdir|Repeat:5:0
[2010/01/26 09:24:18] STATUS-0:>   Connecting to reed.xxxxxx.ad.local Port 21 (try #1) ...
[2010/01/26 09:24:18] STATUS-0:>   Socket connected (IP = 10.xx.xx.xx), waiting for server response ...
[2010/01/26 09:24:18]    220 reed Microsoft FTP Service (Version 5.0).
[2010/01/26 09:24:18] COMMAND-0:>   USER xxxxxx\serviceadmin
[2010/01/26 09:24:18]    331 Password required for xxxxxx\serviceadmin.
[2010/01/26 09:24:18] COMMAND-0:>   PASS (not shown)
[2010/01/26 09:24:18]    230 User xxxxxx\serviceadmin logged in.
[2010/01/26 09:24:18] COMMAND-0:>   SYST
[2010/01/26 09:24:18]    215 Windows_NT version 5.0
[2010/01/26 09:24:18] COMMAND-0:>   FEAT
[2010/01/26 09:24:18]    500 'FEAT': command not understood
[2010/01/26 09:24:18] COMMAND-0:>   REST 100
[2010/01/26 09:24:18]    350 Restarting at 100.
[2010/01/26 09:24:18] STATUS-0:>   This site can resume broken downloads.
[2010/01/26 09:24:18] COMMAND-0:>   REST 0
[2010/01/26 09:24:18]    350 Restarting at 0.
[2010/01/26 09:24:18] COMMAND-0:>   CWD /ServiceBilder/
[2010/01/26 09:24:18]    250 CWD command successful.
[2010/01/26 09:24:18] COMMAND-0:>   pwd
[2010/01/26 09:24:18]    257 "/ServiceBilder" is current directory.
[2010/01/26 09:24:18] COMMAND-0:>   TYPE A
[2010/01/26 09:24:18] STATUS-0:>   Data connection opened.
[2010/01/26 09:24:18]    200 Type set to A.
[2010/01/26 09:24:18] COMMAND-0:>   PASV
[2010/01/26 09:24:18]    227 Entering Passive Mode (10,xx,xx,xx,11,96).
[2010/01/26 09:24:18] COMMAND-0:>   LIST
[2010/01/26 09:24:18]    125 Data connection already open; Transfer starting.
[2010/01/26 09:24:18] STATUS-0:>   200 bytes received in 00:00:00 (7.233 Kbytes/sec)
[2010/01/26 09:24:18]    226 Transfer complete.
[2010/01/26 09:24:18] Warning: InitialRemoteDir: /ServiceBilder, SyncTargetRemoteDir: /ServiceBilder/.
[2010/01/26 09:24:18] COMMAND-0:>   CWD /ServiceBilder/R120
[2010/01/26 09:24:18]    250 CWD command successful.
[2010/01/26 09:24:18] COMMAND-0:>   pwd
[2010/01/26 09:24:18]    257 "/ServiceBilder/R120" is current directory.
[2010/01/26 09:24:18] COMMAND-0:>   TYPE A
[2010/01/26 09:24:18] STATUS-0:>   Data connection opened.
[2010/01/26 09:24:18]    200 Type set to A.
[2010/01/26 09:24:18] COMMAND-0:>   PASV
[2010/01/26 09:24:18]    227 Entering Passive Mode (10,xx,xx,xx,11,97).
[2010/01/26 09:24:18] COMMAND-0:>   LIST
[2010/01/26 09:24:18]    125 Data connection already open; Transfer starting.
[2010/01/26 09:24:18]    226 Transfer complete.
[2010/01/26 09:24:18] STATUS-0:>   1 876 bytes received in 00:00:00 (67.853 Kbytes/sec)
[2010/01/26 09:24:18] COMMAND-0:>   CWD /ServiceBilder/R121
[2010/01/26 09:24:18]    250 CWD command successful.
[2010/01/26 09:24:18] COMMAND-0:>   pwd
[2010/01/26 09:24:18]    257 "/ServiceBilder/R121" is current directory.
[2010/01/26 09:24:18] COMMAND-0:>   TYPE A
[2010/01/26 09:24:18] STATUS-0:>   Data connection opened.
[2010/01/26 09:24:18]    200 Type set to A.
[2010/01/26 09:24:18] COMMAND-0:>   PASV
[2010/01/26 09:24:18]    227 Entering Passive Mode (10,xx,xx,xx,11,98).
[2010/01/26 09:24:18] COMMAND-0:>   LIST
[2010/01/26 09:24:18]    125 Data connection already open; Transfer starting.
[2010/01/26 09:24:18] STATUS-0:>   288 bytes received in 00:00:00 (10.416 Kbytes/sec)
[2010/01/26 09:24:18]    226 Transfer complete.
[2010/01/26 09:24:18] COMMAND-0:>   CWD /ServiceBilder/R122-test
[2010/01/26 09:24:18]    250 CWD command successful.
[2010/01/26 09:24:18] COMMAND-0:>   pwd
[2010/01/26 09:24:18]    257 "/ServiceBilder/R122-test" is current directory.
[2010/01/26 09:24:18] COMMAND-0:>   TYPE A
[2010/01/26 09:24:18] STATUS-0:>   Data connection opened.
[2010/01/26 09:24:18]    200 Type set to A.
[2010/01/26 09:24:18] COMMAND-0:>   PASV
[2010/01/26 09:24:18]    227 Entering Passive Mode (10,xx,xxx,xx,11,99).
[2010/01/26 09:24:18] COMMAND-0:>   LIST
[2010/01/26 09:24:18]    125 Data connection already open; Transfer starting.
[2010/01/26 09:24:18]    226 Transfer complete.
[2010/01/26 09:24:18] ERROR-0:>   The system cannot find the path specified.
[2010/01/26 09:24:18] STATUS-0:>   Disconnected: reed.xxxxxx.ad.local - ti 09:24:18 2010-01-26


What I've tried:
-Changing FTP server to use Unix Style file listing instead of MSDOS file listing
-Changing TurboFTP Sync Service user account from SYSTEM to domain admin
-Overlooked file permissions on both FTP server and on local filesystem
-Disabling/enabling Sync task
-Disabling/enabling NT task Scheduling
-Restart Sync Service

Please help!

/Anders
ajensen
 
Posts: 1
Joined: Tue Jan 26, 2010 8:27 am

Re: Sync Service fails to create local folder during sync

Postby ProvidentFinancial » Wed Feb 03, 2010 2:01 pm

Dear Support!

This is our problems too: ERROR-0:> The system cannot find the path specified.
I opened ticket, in support center, but I not get answare my problem. My ticket number is: UJE-428421

Please help me too this problem.
Thanks:
Gyorgy
ProvidentFinancial
 
Posts: 1
Joined: Wed Feb 03, 2010 1:58 pm


Return to TurboFTP Sync Service

Who is online

Users browsing this forum: No registered users and 1 guest

cron