Problem when using sftp server

Everything about TurboFTP Sync Service.

Moderators: idler, Saturn

Problem when using sftp server

Postby Sedan » Fri Oct 14, 2005 7:33 am

I had a problem when using scheduled sync service. I am using a sftp server as my backup server. I can use the setting in the address book to log onto the server and drag and drop files manually. When I am using scheduled sync, the service starts ok. But the files have never got transmitted. I check the task log file and find tons of records like this (the server address has been replaced by *****):

[2005/10/13 23:45:55] STATUS-0:> Connecting to ******* Port 22 (try #16) ...
[2005/10/13 23:45:56] ERROR-0:> Aborted by user. (30033)
[2005/10/13 23:46:10] ERROR-0:> Connection timed out.

Did I do anything wrong? By the way, this is a trial version.

Many thanks.
Sedan
 
Posts: 3
Joined: Fri Oct 14, 2005 7:26 am

Postby admin » Fri Oct 14, 2005 8:33 am

We released today version 4.60 with support of SFTP added in Sync Service module. Download this version and it should get your sftp sync task up and running.
admin
Support Staff
 
Posts: 266
Joined: Mon Jul 11, 2005 1:24 am

Postby Sedan » Fri Oct 14, 2005 5:37 pm

admin wrote:We released today version 4.60 with support of SFTP added in Sync Service module. Download this version and it should get your sftp sync task up and running.


This new version works. Thanks.
Sedan
 
Posts: 3
Joined: Fri Oct 14, 2005 7:26 am

Postby Sedan » Fri Oct 14, 2005 6:43 pm

Sedan wrote:
admin wrote:We released today version 4.60 with support of SFTP added in Sync Service module. Download this version and it should get your sftp sync task up and running.


This new version works. Thanks.


I meant I can log onto the server automatically. But it didn't seem to sync well. The first time, all I got was an empty directory. Then, it kept sending this file, TurboFTP\addrbk.dat, each time no matter which local directory I choose to synchoronize. I guess I spent more than enough time struggling with it.
Sedan
 
Posts: 3
Joined: Fri Oct 14, 2005 7:26 am

Postby admin » Fri Oct 14, 2005 8:11 pm

Can you post the task log or send to support at turboftp.com.
admin
Support Staff
 
Posts: 266
Joined: Mon Jul 11, 2005 1:24 am

Re: Problem when using sftp server

Postby Cock145 » Fri Jan 23, 2015 6:00 am

I can use the setting in the address book to log onto the server and drag and drop files manually. When I am using scheduled sync, the service starts ok. But the files have never got transmitted.
Cock145
 
Posts: 1
Joined: Fri Jan 23, 2015 5:58 am


Return to TurboFTP Sync Service

Who is online

Users browsing this forum: No registered users and 2 guests

cron