14 Dec 2017 
Support Center » Knowledgebase » TurboFTP Sync Service Questions » I am set up TurboFTP to automatically upload files put in a local folder to a server on the local LAN, yet after all the set up is done and the task is running the event will never trigger and upload the files put into the local folder.
 I am set up TurboFTP to automatically upload files put in a local folder to a server on the local LAN, yet after all the set up is done and the task is running the event will never trigger and upload the files put into the local folder.
Solution Please check the task log of the AutoUpload task.
If you find log entries similar to the following after login in each session:

[2005/11/10 16:28:14] COMMAND-0:> CWD \
[2005/11/10 16:28:14] 550 Failed to change directory.
[2005/11/10 16:28:14] ERROR-0:> Remote directory not found.
[2005/11/10 16:28:14] COMMAND-0:> QUIT
[2005/11/10 16:28:14] 221 Goodbye.

That means you have put '\' in the "Initial Remote Folder" field in the Address Book Site Settings | General tab. '\' is not recognized as a legal path name on most of the FTP servers. You must use forward slash '/' to represent the remote root folder. You need to make sure Schedule Task Settings | General | Remote Folder is a valid remote path name too.


Article Details
Article ID: 91
Created On: 12 Nov 2005 12:43 AM

 This answer was helpful  This answer was not helpful

 Back
 Login [Lost Password] 
Email:
Password:
Remember Me:
 
 Search
 Article Options
Home | Register | Submit a Ticket | Knowledgebase | Troubleshooter | News | Downloads
Language:

Copyright © 2008-2014 TurboSoft, Inc.