TurboFTP crashes when opening file (CTRL+R)

All about using TurboFTP. Exchange your use experience or post questions/problems here.

Moderator: idler

TurboFTP crashes when opening file (CTRL+R)

Postby Patty » Sun Aug 27, 2006 2:17 pm

Hello.

Is this a bug? When I try to open any file on TurboFTP (right-click + Open or CRTL + R), it just closes without warning. It could be a plain .txt file, it just crashes.
Patty
 
Posts: 6
Joined: Sun Aug 27, 2006 2:11 pm

Postby admin » Mon Aug 28, 2006 8:11 am

Hi,

I can't reproduce the problem.
What are your settings in Options | Editors, esp the 'Default file editor'?

Leon
admin
Support Staff
 
Posts: 267
Joined: Mon Jul 11, 2005 1:24 am

Postby Patty » Mon Aug 28, 2006 1:19 pm

Hello. The default editor is notepad.exe. There's nothing else.

But this happens with any kind of file, on the remote server or on the local machine. I just tried to open a gif file and Turbo FTP crashed.
Patty
 
Posts: 6
Joined: Sun Aug 27, 2006 2:11 pm

Postby admin » Mon Aug 28, 2006 11:27 pm

Hi Patty,

Which version of TurboFTP are you using?
Does specifying a full path to another editor program in Options | Editors solve the problem?

Leon
admin
Support Staff
 
Posts: 267
Joined: Mon Jul 11, 2005 1:24 am

Postby Patty » Mon Aug 28, 2006 11:48 pm

Hello.
I'm using the last version. I've been trying if for about a week now. This just started to happen a couple of days ago. I didn't change any settings.

Like I said, it happens to any kind of file.

I'll try to reinstall it to see if it fixes the issue.

I don't know if it has anything to do with it, but I installed the last version of Unlocker (http://ccollomb.free.fr/unlocker/) few days ago. I'll try to uninstall it and see what happens. I'll post the results here.

BTW, I sent a message to you guys the other day about something else and haven't got a reply yet. Ticket ID: NIJ-202480
If you could please look into that and let me know what you think, I'd appreciate it. :)

Tks for your attention.
Patty
 
Posts: 6
Joined: Sun Aug 27, 2006 2:11 pm

Postby Patty » Tue Aug 29, 2006 1:22 pm

OK. Uninstalling Unlocker didn't make any difference.
So I uninstalled TurboFTP and installed it from scratch. Restarted the computer and it's fine now!! :)

My computer is a little weird latelly (no virus, I think it's just time to reinstall Windows).

Sorry about the confusion, but I'm glad it's not a TurboFTP bug.

Keep up the good work. This is the best FTP ever!!
Patty
 
Posts: 6
Joined: Sun Aug 27, 2006 2:11 pm


Return to Using TurboFTP

Who is online

Users browsing this forum: No registered users and 2 guests

cron