In the server application event log

Everything about TurboFTP Sync Service.

Moderators: idler, Saturn

In the server application event log

Postby DW60025 » Thu Oct 06, 2005 6:13 pm

I keep getting this message in the NT server event log. But the sync service still working, Only occation the service stop for no reason, I have to manual to restart the service.


The description for Event ID ( 13 ) in Source ( TurboFTP Sync Service ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of the event: [2005/10/06 Thu 09:10:01] Task 1 (Sync: \\Uschinas800\AWGDEV\EXDLR\StdPipe\ImpOut and WARI02/EXDLR/VIPIMPI) ended successfully.

Can anyone help?

thank
DW60025
 
Posts: 3
Joined: Thu Oct 06, 2005 6:09 pm

Postby admin » Sat Oct 08, 2005 4:56 am

What type of Windows you are using?

Thanks.
admin
Support Staff
 
Posts: 267
Joined: Mon Jul 11, 2005 1:24 am

Postby DW60025 » Tue Oct 11, 2005 1:55 pm

I'm using window 2000 server.
DW60025
 
Posts: 3
Joined: Thu Oct 06, 2005 6:09 pm

Postby admin » Wed Oct 12, 2005 6:24 am

Hi David

Normally you should find NT event log entry indicating the Sync Service has stopped if you manually stop it. The entry you attached shows the task is working fine.

Could you check in the registry whether there is an entry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\Application\TurboFTP Sync Service\EventMessageFile
admin
Support Staff
 
Posts: 267
Joined: Mon Jul 11, 2005 1:24 am

Postby admin » Mon Jul 03, 2006 9:14 pm

Hi,

The NT event log message problem has been fixed in version 4.60.432.

Leon
admin
Support Staff
 
Posts: 267
Joined: Mon Jul 11, 2005 1:24 am


Return to TurboFTP Sync Service

Who is online

Users browsing this forum: No registered users and 2 guests

cron