Page 1 of 1

Monitoring Network Folder - cant HELP!

PostPosted: Fri Feb 09, 2007 10:53 am
by ivanh

I feel i must be being dense or something but i can't get TurboFTP v5 to monitor a Network Folder. I have put in the UNC pathname and the login details but i get the following error in the log (and it isnt auto uploading to the remote dir).

error message in log is

[2007/02/09 10:36:54] ------------------------------------------------------------
[2007/02/09 10:36:54] STATUS-0:> Start running task 7: Auto Upload from: \\\shared\testtx to
[2007/02/09 10:36:54] STATUS-0:> Task Settings: Auto Upload Scheme:0|IncFilter:|ExclFilter:|Netshare:2|IncSubdir
[2007/02/09 10:36:54] Failed to monitor local dir. (#161 The specified path is invalid.)

So i tried a local folder - works fine :(

Thus can i have a little help here.



PostPosted: Tue Feb 13, 2007 5:08 am
by admin
Can you verify the computer hosting TurboFTP is not on a NT domain?

PostPosted: Thu Sep 18, 2008 3:40 pm
by ivanh

sorry for the delay (3yrs) but i used another product in the end. Just downloaded latest trialversion and same issue, different servers.

i'm using a non domain PC to access domain shares which i can login to ok from the pc, but when i use the Sync service (NT) i get '#161 The specified path is invalid' in the log.

can someone explain how to use sync service on a network share as i can't log in. (it does ftp connect ok)/



PostPosted: Thu Sep 18, 2008 5:42 pm
by admin
Please upgrade to 6.00.692. The latest version fixed a problem in Sync Service related to network share access.


PostPosted: Fri Sep 19, 2008 7:30 am
by ivanh
I have downloaded the latest trial version but I get the same error. 161 path not valid. I assume the trial version should work?

I confirm that it is version 6.00.692

just to confirm;
1. i create the login details (user@.) - local server authentication which i have tested.
2. i create the auto upload job (job1)
3. i assign the login details to the job.
4. i get error unable to connect to local folder. - error 161

Any suggestions or does this feature not really work except in local folder mode?


PostPosted: Tue Sep 23, 2008 1:08 am
by Saturn
The most new version 6.00.692 work well now, please download and try again.

PostPosted: Tue Oct 28, 2008 11:56 am
by ivanh

Just updated to 6.00.704

Still get the error when trying to monitor a remote shared folder.

I have used different servers but it only works on local folders, so i guess the issue is with the authentication??

The remote server on the same subnet and not a domain member (so . should work?)

Is there logs or something i can do so that we acn bottom this out? Do you have a debug version we can use ?



PostPosted: Wed Oct 29, 2008 1:16 am
by Saturn
Have you added credentials for sync service from menu Tools | Credentials for Sync Service?