Page 1 of 1

Scheduler with Sync Service problem

PostPosted: Fri Sep 21, 2007 7:02 am
by charleshui
Hi, I just downloaded and in trial with TurboFTP version 5.30 Build 582.

I setup two tasks in the Scheduler;
Task 1 is to download some files from the FTP site to local folder, it completes successfully everyday.

Task 2 is to download same set of files from the same FTP site to Y drive. (Y drive is the network drive map to other server, I've set the ID/PW from the Credential For Sync Service, the ID is in full access for Y drive)
But it fails everytime even I run it manually from the Scheduler.

However, I can run Synchronize folders to download files to Y drive successfully.

Please help on this.

2nd question is, I set Email noticification, I click on Test and I got the email from this function. However, when it came to Schedule, I don't receive any email after each task, please also help on it.

If the above problem resolved, I will buy this software for my company.

PostPosted: Fri Sep 21, 2007 7:39 am
by admin
For the 1st question:

You should use UNC path to reference the share location. Do not use mapped drive letter.

For the 2nd:

Download the latest version 5.60 and enable [Tools | Email notification | Log details of email sending]. This option let us see the client and SMTP server dialog in the log file. Please send us the log file when the problem happens again.


PostPosted: Fri Sep 21, 2007 8:38 am
by charleshui
Hi Support, thanks for your prompt response.
The Email noticification is working well in the v5.6, thanks.

But the schedule FTP download to network drive still not working, here are the part of the log.

\\\HKG\ 934 << /userBULKA409060.070914 ftpcomxxxxxxxxxxxxx
\\\HKG\ 1215 << /userBULKA421379.070907.gz ftpcomxxxxxxxxxxxxx
\\\HKG\ 4066 << /userBULKA421379.070914 ftpcomxxxxxxxxxxxxx

[2007/09/21 16:33:01] COMMAND-0:> TYPE I
[2007/09/21 16:33:01] ERROR-0:> Failed to receive
[2007/09/21 16:33:01] STATUS-0:> Will try again (#1).
[2007/09/21 16:33:01] ERROR-0:> Can't open local file.(#52)
[2007/09/21 16:33:02] 200 TYPE is now 8-bit binary
[2007/09/21 16:33:03] COMMAND-0:> TYPE I
[2007/09/21 16:33:03] ERROR-0:> Failed to receive
[2007/09/21 16:33:03] STATUS-0:> Will try again (#2).
[2007/09/21 16:33:03] ERROR-0:> Can't open local file.(#52)
[2007/09/21 16:33:03] 200 TYPE is now 8-bit binary
[2007/09/21 16:33:04] COMMAND-0:> TYPE I
[2007/09/21 16:33:04] ERROR-0:> Failed to receive
[2007/09/21 16:33:04] STATUS-0:> Will try again (#3).
[2007/09/21 16:33:04] ERROR-0:> Can't open local file.(#52)

PostPosted: Sat Sep 22, 2007 1:55 am
by admin
Did you select the corresponding credential for network share in [Task settings | Advanced]?


PostPosted: Mon Sep 24, 2007 7:47 am
by charleshui
yes, but still not working.
I specified Local Folder as \\server-name\path

In Advanced > Logon Account
I specified my logon name accessing to \\server-name

PostPosted: Mon Oct 29, 2007 3:34 pm
by admin
The Sync Service returns Windows Error 52 which is defined as:

ERROR_DUP_NAME: You were not connected because a duplicate name exists on the network. Go to System in the Control Panel to change the computer name and try again.